?

Log in

No account? Create an account

Previous Entry | Next Entry

I'm having website trouble

My website has vanished. The person who kindly hosts it for me says that it's available to him and that "Other sites can access it such as altavista babelfish translator and w3c.org HTML validator, so it looks like the problem might be at your end."

Here is a link to an image hosted on C-Realm, please let me know if you can view the image.



http://www.c-realm.com/pics/totd100.jpg

Comments

( 22 comments — Leave a comment )
low_key
Dec. 8th, 2003 09:29 am (UTC)
Yup, shows up fine. :-)
footsandwich
Dec. 8th, 2003 09:33 am (UTC)
i see it.
gucky
Dec. 8th, 2003 09:38 am (UTC)
Loud and clear.
carocrow
Dec. 8th, 2003 09:43 am (UTC)
We're getting it. Could it be you need to do a cache clearing?
kmo
Dec. 9th, 2003 06:06 am (UTC)
cache clearing?
Seems sensible. I cleared the cache and that didn't improve the situation.
carocrow
Dec. 9th, 2003 07:17 am (UTC)
Re: cache clearing?
Dern. Have you tried a different browser, just to check?

That's just odd.
carocrow
Dec. 9th, 2003 07:21 am (UTC)
Re: cache clearing?
Are you behind a router or switch, or are you running a firewall?
kmo
Dec. 9th, 2003 10:41 am (UTC)
Re: cache clearing?
I don't know. I don't know. And yes.
carocrow
Dec. 9th, 2003 03:09 pm (UTC)
Re: cache clearing?
We have a router here at home because we network our computers.

I thought 'firewall' because some of the folks who answered seemed to be unable to access your pictures at work but got them at home.
anamacha
Dec. 8th, 2003 09:45 am (UTC)
there's no picture for me. When I try to click on the link, I'm informed that the specified server cannot be found.

Maybe this is why I couldn't see that picture the other day?
iscari0t
Dec. 8th, 2003 09:46 am (UTC)
crisp and clear.


-special-
prester_scott
Dec. 8th, 2003 09:51 am (UTC)
Nope.
prester_scott
Dec. 8th, 2003 10:12 am (UTC)
Wait... it's there now.
sgnp
Dec. 8th, 2003 10:43 am (UTC)
I could see it at home, but not at work.
ricecricket
Dec. 8th, 2003 02:09 pm (UTC)
i can see the image.
sutut
Dec. 8th, 2003 03:29 pm (UTC)
I see it
-using netscape from a cable modem connection.
byrdie
Dec. 8th, 2003 07:04 pm (UTC)
I'm viewing it from home.
anamacha
Dec. 9th, 2003 11:18 am (UTC)
good now
I can see the pic just fine, now. Based on what I saw yesterday, it seemed to be a DNS error. Like a certain amount of DNS servers (yes, I know it's a distributed system) forgot how to get to your site.

Sounds screwy, I know, but it works now.
kmo
Dec. 9th, 2003 01:28 pm (UTC)
Re: good now
I'm glad it's back for you. I'm still in the electronic dark. Cox Communications is my ISP.
anamacha
Dec. 9th, 2003 08:24 pm (UTC)
Re: good now
how many computers do you have at your house? Are you having trouble with all of them or just one? Have you tried contacting Cox and asking them what the deal is? Can they see the site?
kmo
Dec. 10th, 2003 07:11 am (UTC)
Re: good now
I've just got one computer. I haven't contacted Cox about the problem.
kmo
Dec. 10th, 2003 07:12 am (UTC)
Good Now
Actually, I can see the site now.
( 22 comments — Leave a comment )

Latest Month

August 2017
S M T W T F S
  12345
6789101112
13141516171819
20212223242526
2728293031  

Tags

Powered by LiveJournal.com
Designed by Ideacodes